Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: DereGlobus-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

101

Freitag, 26. November 2010, 13:17

Re: Technische Fehler in DereGlobus

Ich seh den Spiegelpalast, brauchte nur ein Minute zum Laden.

Edit: Der Rest is anscheinend auch da, zumindest die Akademien. (release)

Es haben sich bereits 4 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

102

Freitag, 26. November 2010, 13:50

Re: Technische Fehler in DereGlobus

Hach, nach einem Google Earth Neustart sehe ich sie jetzt auch wieder! :roll:
Danke fürs Testen. :)

Es haben sich bereits 4 Gäste bedankt.

Beiträge: 1 704

Registrierungsdatum: 30. Oktober 2008

MI bis: bitte auswählen

  • Nachricht senden

103

Freitag, 3. Dezember 2010, 18:59

Re: Technische Fehler in DereGlobus

Siedlungen/Rakshazar/Staedte_Rakshazar.kml ist ein Fehler

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

104

Freitag, 3. Dezember 2010, 19:27

Re: Technische Fehler in DereGlobus

Was genau soll das denn für ein Fehler sein?

Wird wahrscheinlich daran liegen, dass ich heute versucht habe, einen Stadtplanlink (also den Anflug) einzubauen. Kannst ja mal schauen, wie man den besser formuliert.

Es haben sich bereits 4 Gäste bedankt.

Beiträge: 1 704

Registrierungsdatum: 30. Oktober 2008

MI bis: bitte auswählen

  • Nachricht senden

105

Freitag, 3. Dezember 2010, 19:33

Re: Technische Fehler in DereGlobus

Im RC ist der Fehler.

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

106

Freitag, 3. Dezember 2010, 19:37

Re: Technische Fehler in DereGlobus

Äh, ja und weiter?

Es haben sich bereits 4 Gäste bedankt.

Beiträge: 1 704

Registrierungsdatum: 30. Oktober 2008

MI bis: bitte auswählen

  • Nachricht senden

107

Freitag, 3. Dezember 2010, 19:47

Re: Technische Fehler in DereGlobus

Das ]]> muss ans Ende, bzw. vor </description>

Quellcode

1
2
3
4
5
					<description><![CDATA[Eine Beschreibung der Siedlung in der Wiki der Derischen Spaeren fehlt  derzeit noch. Für weitere Informationen besucht <a href="http://www.derische-sphaeren.de">Die Derischen Spaeren</a>
					<!-- FlyToLink BEGIN-->
					<div style="text-align: right"><a title="Zum Stadtplan zoomen" href="http://www.dereglobus.orkenspalter.com/svn/Release/DereGlobus/Staedte/kml/Stadtkarten/Stadtkarten.kml#Kurotan-Plan;flyto">Stadtplan betrachten</a></div>
					<!--FlyToLink END -->]]>
					</description>

Es haben sich bereits 4 Gäste bedankt.

Beiträge: 1 704

Registrierungsdatum: 30. Oktober 2008

MI bis: bitte auswählen

  • Nachricht senden

108

Freitag, 3. Dezember 2010, 19:51

Re: Technische Fehler in DereGlobus

Was mich jetzt nur noch stört ist, das der Balloon von der Stadtkarte schon geöffnet ist.

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

109

Freitag, 3. Dezember 2010, 20:03

Re: Technische Fehler in DereGlobus

Wär schön, wenn du das reparieren könntest. Da hab ich wahrscheinlich zu schnell kopiert. Das Offenlassen ist mir noch nicht passiert.

Es haben sich bereits 4 Gäste bedankt.

Beiträge: 1 704

Registrierungsdatum: 30. Oktober 2008

MI bis: bitte auswählen

  • Nachricht senden

110

Freitag, 10. Dezember 2010, 12:59

Re: Technische Fehler in DereGlobus

Quellcode

1
2
3
Fehler beim Analysieren der Datei "http://www.dereglobus.orkenspalter.de/public/DereGlobus/3D-Modelle/kml/3DModelle.kml" in Zeile 97, Spalte 2:

Unbekanntes Element <roll>

Es haben sich bereits 4 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

111

Freitag, 10. Dezember 2010, 13:48

Re: Technische Fehler in DereGlobus

Ja, der ist auf dem Release schon korrigiert. Muss nur noch auf den Public hoch geladen werden *hetz*

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

112

Samstag, 18. Dezember 2010, 12:48

Re: Technische Fehler in DereGlobus

Habe in den letzten Tagen kurz Probleme mit Forum und Globus gehabt. Da gabs für wenige Minuten keinen Zugriff auf den Server, so dass nichts mehr geladen werden konnte. Das letzte mal vorhin irgendwann zwischen 14:30 und 12:40 Uhr am 18.12.2010.
Hat der Server grad Magenschmerzen oder andere Aussetzer?

Es haben sich bereits 4 Gäste bedankt.

zakkarus

Erleuchteter

Beiträge: 7 156

Registrierungsdatum: 10. Oktober 2008

MI bis: Gegenwart

  • Nachricht senden

113

Freitag, 4. Februar 2011, 12:45

Re: Technische Fehler in DereGlobus

Wieso kann - heute? - nicht der Nordpol angezeigt werden. Es kam auch eine Fehlermeldung vom Server.

Es haben sich bereits 4 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

114

Freitag, 4. Februar 2011, 13:16

Re: Technische Fehler in DereGlobus

Hm, mist, das liegt daran. Warten wir mal einen Tag ab, ob sich das Problem von selbst erledigt, ansonsten müssen wir die Methode (im entsprechenden Thread) überdenken.

Es haben sich bereits 4 Gäste bedankt.

Firnefex

Anfänger

Beiträge: 4

Registrierungsdatum: 16. März 2011

  • Nachricht senden

115

Donnerstag, 17. März 2011, 00:20

Re: Technische Fehler in DereGlobus

Hallo!

Erst einmal Danke an alle Beteiligten für dieses wunderbare Projekt! :-)

Ich habe Google Earth 6.0 beta installiert und danach wie beschrieben die *.kml Dateien eingefügt, Dere nach "meine Orte" gezogen und die Google Earth Einstellungen getätigt.
Leider bekomme ich jedesmal beim Start eine Fehlermeldung dass eine <styleurl> nicht erkannt wurde, kurz darauf mehrere http-Fehler von Gebäuden Almada/Punin und zu guter Letzt noch die Meldung, dass <a class="postlink" href="http://www.dereglobus.orkenspalter.com">http://www.dereglobus.orkenspalter.com</a> eine Anmeldung erfordert.
Doch nach Eingabe meines Benutzernamens und Passworts geschieht nichts, außer dass das gleiche Fenster erneut aufgeht und eine Anmeldung fordert...

Wenn ich alles wegklicke, scheint jedoch (für einen unerfahrenen Betrachter) der Rest geladen zu werden. Auch die Stadtkarte Punin ist zu sehen.
Nachdem ich DG so einstelle, wie ich es standardmäßig gerne haben will, speichere ich meine Orte ab. Leider funktioniert das irgendwie nicht, denn nach jedem Neustart muss ich alles wiederholen.

Ich habe auch schon überall nach Lösungen gesucht, konnte aber nichts finden.
Kann mir da vielleicht irgendjemand helfen oder hat sonst noch wer dieses Problem?

LG

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

116

Donnerstag, 17. März 2011, 10:22

Re: Technische Fehler in DereGlobus

Hm, das kann ich so nicht nachvollziehen. Ich habe die Datei ebenfalls nochmal runtergeladen und bei mit erscheint keine Passwortabfrage. Hast du die Datei hier runtergeladen: <a class="postlink" href="http://www.dereglobus.org/download">http://www.dereglobus.org/download</a>

Hast du auf den Text "Ich akzeptiere die Lizenzvereinbarung. DereGlobus jetzt herunterladen!" direkt unter dem weißen Textfeld "DereGlobus Lizenzvereinbarung (Version 1.02)" geklickt?
Das sollte eigentlich ohne Probleme funktionieren. Eine Passworteingabe ist nicht erforderlich, die gibts nur hier im Forum. Probier das bitte noch mal, vielleicht hatten wir zu dem Zeitpunkt ein Serverproblem o. Ä..

Mit den Einstellungen meintest du wahrscheinlich diese, ja? Da dürfte eigentlich auch nichts Schlimmes passieren.

Es haben sich bereits 5 Gäste bedankt.

Firnefex

Anfänger

Beiträge: 4

Registrierungsdatum: 16. März 2011

  • Nachricht senden

117

Donnerstag, 17. März 2011, 14:59

Re: Technische Fehler in DereGlobus

Zitat von »"miro"«

Hast du die Datei hier runtergeladen: <a class="postlink" href="http://www.dereglobus.org/download">http://www.dereglobus.org/download</a>
Hast du auf den Text "Ich akzeptiere die Lizenzvereinbarung. DereGlobus jetzt herunterladen!" direkt unter dem weißen Textfeld "DereGlobus Lizenzvereinbarung (Version 1.02)" geklickt?
Mit den Einstellungen meintest du wahrscheinlich diese, ja?

Jup, hab ich gemacht. Genauso das Addon und die Suchmaschine.

Habs heute wieder mehrmals probiert, die Anmeldung kommt nur noch beim Laden von DereGlobus Addons/Gebäude verschiedener Städte. Die wären auch nicht weiter tragisch.
Aber leider kommen immer noch diese Fehlermeldungen <styleurl> und http-Fehler...

Hast du denn nur die Hauptdatei installiert oder auch das Addon?
Ich versuch mal eine Neuinstallation, erst nur mit dem Hauptprogramm. Dann weiß ich, falls es am Addon liegt.

Es haben sich bereits 4 Gäste bedankt.

Xeledon

Profi

Beiträge: 1 405

Registrierungsdatum: 25. Januar 2009

  • Nachricht senden

118

Donnerstag, 17. März 2011, 15:45

Re: Technische Fehler in DereGlobus

Kannst du uns vielleicht von der Fehlermeldung einen Screenshot schicken? Vielleicht hilft uns das bei der genaueren Lokalisierung des Fehlers...

Es haben sich bereits 4 Gäste bedankt.

Firnefex

Anfänger

Beiträge: 4

Registrierungsdatum: 16. März 2011

  • Nachricht senden

119

Donnerstag, 17. März 2011, 16:13

Re: Technische Fehler in DereGlobus

Zitat von »"Xeledon"«

Kannst du uns vielleicht von der Fehlermeldung einen Screenshot schicken? Vielleicht hilft uns das bei der genaueren Lokalisierung des Fehlers...

Na klar, hier:
Zuerst kommt <styleurl>, dann zweimal http-Fehler.
»Firnefex« hat folgende Bilder angehängt:
  • styleurl.png
  • http.png

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

120

Donnerstag, 17. März 2011, 16:47

Re: Technische Fehler in DereGlobus

Hm, bei der Meldung zum Puninpaket könnte ich mir zwei Gründe vorstellen.

Zum einen überarbeiten wir grade alle Puniner Gebäude
und zum anderen machen wir grad einen internen Serverumzug. Das betrifft nicht die normalen Benutzer, sondern nur das Arbeitsteam.

Vielleicht sind bei einer der beiden Maßnahmen die Links kaputt gegangen oder nicht mit umgezogen. Da müssen wir noch mal schauen, wer da dran war und eine genauere Erklärung für hat.

Beim zweiten Punkt weiß ich grad aber auch nicht weiter.

Es haben sich bereits 4 Gäste bedankt.
Thema bewerten