Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: DereGlobus-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Aikar Brazoragh« ist der Autor dieses Themas

Beiträge: 2 155

Registrierungsdatum: 10. Oktober 2008

MI bis: vor G7

  • Nachricht senden

61

Sonntag, 23. Mai 2010, 09:50

Re: Technische Fehler in DereGlobus

Das ist bekannt.
Die falschen Dateien sind auf dem Server!
Die richtigen Dateien befinden sich auf dem Arbeits-Server ... werde sie mal hochladen müssen.

Siehe hier ---> http://dereglobus.orkenspalter.de/viewto…t=1104&start=90

EDIT: -Done-

Es haben sich bereits 4 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

62

Mittwoch, 2. Juni 2010, 21:28

Re: Technische Fehler in DereGlobus

Der Fehler wurde nun auch auf dem Öffentlichen Server behoben.

Es haben sich bereits 5 Gäste bedankt.

phelix

Schüler

Beiträge: 77

Registrierungsdatum: 23. Oktober 2008

MI bis: bitte auswählen

  • Nachricht senden

63

Mittwoch, 28. Juli 2010, 21:52

Re: Technische Fehler in DereGlobus

Auch mit GE 5.2 in der Linuxversion beeindruckende Bilder
»phelix« hat folgendes Bild angehängt:
  • Bildschirmfoto.png

Es haben sich bereits 5 Gäste bedankt.

Derograph

Fortgeschrittener

Beiträge: 545

Registrierungsdatum: 22. Oktober 2008

  • Nachricht senden

64

Mittwoch, 28. Juli 2010, 21:53

Re: Technische Fehler in DereGlobus

Wow, Aventurien im Hyperraum.

Es haben sich bereits 4 Gäste bedankt.

zakkarus

Erleuchteter

Beiträge: 7 156

Registrierungsdatum: 10. Oktober 2008

MI bis: Gegenwart

  • Nachricht senden

65

Mittwoch, 28. Juli 2010, 22:30

Re: Technische Fehler in DereGlobus

MATRIX ...

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

66

Donnerstag, 29. Juli 2010, 10:17

Re: Technische Fehler in DereGlobus

Und ab in die fünfte Dimension! Also DSA 5.0...

Es haben sich bereits 5 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

67

Donnerstag, 29. Juli 2010, 10:46

Re: Technische Fehler in DereGlobus

OH :shock:
Geht's denn mit Google Earth 5.0 ?

Es haben sich bereits 4 Gäste bedankt.

Thethan

Meister

Beiträge: 2 159

Registrierungsdatum: 10. Oktober 2008

  • Nachricht senden

68

Freitag, 30. Juli 2010, 15:21

Re: Technische Fehler in DereGlobus

das letzte foto von captain kirk bevor er mit einem planeten kollidiert

Es haben sich bereits 5 Gäste bedankt.
  • »Aikar Brazoragh« ist der Autor dieses Themas

Beiträge: 2 155

Registrierungsdatum: 10. Oktober 2008

MI bis: vor G7

  • Nachricht senden

69

Samstag, 31. Juli 2010, 16:37

Re: Technische Fehler in DereGlobus

:shock:
Herrlich ... :lol:

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

70

Sonntag, 1. August 2010, 17:53

Re: Technische Fehler in DereGlobus

Hm, irgendwo (wo auch immer) hab ich schon mal angemerkt, dass beim Klick auf die DG-Links im Wiki nichts weiter passiert, als dass GE geöffnet wird. Es gibt keinen Zoom oder irgendeinen anderen Effekt. Funktioniert das bei euch?

Es haben sich bereits 4 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

71

Sonntag, 1. August 2010, 18:29

Re: Technische Fehler in DereGlobus

Ja, das funktioniert bei mir (Chrome). Es hängt am Browser, der benennt eigenmächtig die Datei googleearth.php.kml in eine XML-Datei um. Bei Opera und gewissen Firefox-Versionen scheint dieses Problem aufzutreten. Update mal deinen Browser oder versuchs mal mit einem anderen. Es gibt auch die Möglichkeit die MIME-Typen (oder so) umzustellen, so das KML-Dateien nicht automatisch in XML-Dateien umbenannt werden.

Es haben sich bereits 5 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

72

Montag, 2. August 2010, 16:43

Re: Technische Fehler in DereGlobus

Ah, danke Mustafa, kann mal jemand die letzten beiden Beiträge hierhin verschieben: <!-- l --><a class="postlink-local" href="http://dereglobus.orkenspalter.de/viewtopic.php?f=9&t=67&p=32836&sid=092e4f21a74d7937fbddab4190998123#p32836">viewtopic.php?f=9&t=67&p=32836&sid=092e4f21a74d7937fbddab4190998123#p32836</a><!-- l -->

Es haben sich bereits 4 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

73

Montag, 2. August 2010, 16:47

Re: Technische Fehler in DereGlobus

Das ist im dortigen Thread ganz gut aufgehoben, schließlich ist das kein technischer Fehler von DereGlobus sondern vom Wiki. :roll:

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

74

Montag, 2. August 2010, 16:51

Re: Technische Fehler in DereGlobus

Neinnein, ich meine von diesem in den anderem Thread.

Es haben sich bereits 4 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

75

Montag, 2. August 2010, 17:19

Re: Technische Fehler in DereGlobus

Achso. ;)
Ne, lass mal, der Hinweis hier im Thread ist schon ganz sinnvoll.

Nur kurz, da unterwegs per Handy geschrieben

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

76

Sonntag, 15. August 2010, 12:03

Re: Technische Fehler in DereGlobus

Morgen,

wie kommen die weißen Flüsse zustande? Die Infoboxen sind auch ohne das DG-grün. Hab ich da wohl versehentlich irgendeine Funktion geändert? Alles andere scheint normal angezeigt zu werden. Das Problem tritt in beiden Versionen auf.
»miro« hat folgendes Bild angehängt:
  • weiße_flüsse.JPG

Es haben sich bereits 4 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

77

Sonntag, 15. August 2010, 12:26

Re: Technische Fehler in DereGlobus

Das sieht so aus, als wären die Styles nicht geladen. Versuche es mal mit einem Rechtsklick auf die "Landschaft" > "Aktualisieren", dann werden die Flüsse neu geladen. Ansonsten auch Neustart von Google Earth (oder sogar deinem Computer). Falls du den Fehler reproduzieren kannst, wäre es interessant zu wissen, ob du ein Passwort eingegeben hast bei GE. Ich habe den Fehler jedenfalls nicht.

DereGlobus-grün? Bei mir ist das normalerweise sanft gelb...

Es haben sich bereits 4 Gäste bedankt.
  • »Aikar Brazoragh« ist der Autor dieses Themas

Beiträge: 2 155

Registrierungsdatum: 10. Oktober 2008

MI bis: vor G7

  • Nachricht senden

78

Sonntag, 15. August 2010, 12:38

Re: Technische Fehler in DereGlobus

Bei mir tritt der Fehler nicht auf ...

Es haben sich bereits 4 Gäste bedankt.

miro

Meister

Beiträge: 2 391

Registrierungsdatum: 4. Mai 2009

MI bis: Gegenwart

  • Nachricht senden

79

Donnerstag, 19. August 2010, 19:09

Re: Technische Fehler in DereGlobus

Das Flussproblem tritt immer noch auf. Keine Ahnung woran es liegt.

Aber ich hab was neues. :D Keine Müdigkeit: Ist grad Winter auf der Derischen Nordhalbkugel? Es kommt mir komisch vor, dass die Pollinien unter Lowangen und Trallop herliefen. War das immer schon so? Das ist übrigens die normale Nordpollinie, nicht die Alternative.
[attachment=1]<!-- ia1 -->Winter.jpg<!-- ia1 -->[/attachment]
Ah, nachdem ich mir das nochmal angeschaut habe, kommt mir die Erkenntnis, dass das zum gleichen Problem gehört. Es sind diese riesigen Pfeile zu sehen, dass der Layer (oder die Datei) ebenfalls nicht geladen werden kann. Seltsam, wird ein Teil meines google blockiert? Hab ich irgendwelche Sicherheitseinstellungen eingeschaltet?
[attachment=0]<!-- ia0 -->Winter2.JPG<!-- ia0 -->[/attachment]
Ja, kann auch gelb sein, das ist nur meine Farbschwäche...
»miro« hat folgende Bilder angehängt:
  • Winter.jpg
  • Winter2.JPG

Es haben sich bereits 6 Gäste bedankt.

Thamor

Administrator

Beiträge: 11 620

Registrierungsdatum: 12. September 2008

MI bis: Gegenwart

  • Nachricht senden

80

Donnerstag, 19. August 2010, 19:19

Re: Technische Fehler in DereGlobus

Hmm, also wird die Datei:
http://dereglobus.orkenspalter.de/public…bus/Nordeis.png
bei die anscheinend nicht geladen. Kannst du mal schauen, ob das auch den Südpol betrifft? (sind die gleichen Dateien, glaub ich)

Evtll. könnte das Problem hier dran liegen - es ist eine Weiterleitung.

1. Das löst allerdings nicht das Flussproblem. Hast du mal das oben beschriebene Aktualisieren/neustarten probiert?
2. Welche Internetverbindung hast du?
3. Welche Version von Google Earth verwendest du?
4. Ist das die Public-Version?
5. Warte mal nach dem starten von Google Earth, bis alles geladen ist.

Es haben sich bereits 6 Gäste bedankt.
Thema bewerten